Gran falla de seguridad en WordPress 4.9.3

A principios del mes de febrero se lanzó la versión 4.9.3 de WordPress, que incluye una serie de correcciones de errores importantes. Lamentablemente, introdujo un error que impidió que muchos sitios se actualicen automáticamente a versiones futuras. Para remediar este problema, la versión 4.9.4 se lanzó al día siguiente y requirió que las webs basadas en WordPress se actualizaran manualmente.

Esto es uno de los más importantes motivos por lo que toda web debe tener un mantenimiento profesional. Cualquier web que no sea actualizada a la versión 4.9.4 mantendrá unos fallos de seguridad muy importantes que pueden ponerla en peligro.

Si bien este tipo de problema siempre es lamentable, lo bueno es que se arregló rápidamente, y que no todos los sitios se habían actualizado a 4.9.3 aún, lo que significa que pasaron por alto el error en esa versión.

Puede encontrar más información técnica sobre este tema en el blog de desarrollo principal de WordPress.

Volver arriba